[IS200] Passage à l’Ethanol E85

Ça y est l’IS200 y passe aussi ! En réalité ça fait un moment que je roule à l’E85, mais je coupais au SP95 avec des quantité de ~35L de E85 + 25L de SP95 donc j’étais à peine à 50% à l’Ethanol pur. Jusque là j’ai pas eu de soucis de démarrage à froid ou autre, il y a que en charge (gaz à fond) et à partir de 4300tr (quand l’ACIS se déclenche) ou il y avait un creux à l’accélération. J’avais mis un AFR quelques temps pour voir, et en fait ce creux venait de l’AFR qui était beaucoup trop pauvre (on est en « open loop » dans cette partie de la carto, les lambda ne sont plus prises en compte, on est dans la zone « fixe » de la map que le calculateur ne corrige pas).

Mais je voulais aller plus loin et rouler qu’à l’E85 pour plus avoir à faire de mélange etc, et voir si j’allais avoir des inconvénients importants comparé au SP (surconsommation importante rendant le coût d’utilisation plus cher qu’au SP, démarrages à froid difficiles etc…).

Par précautions, j’ai jeté un œil dans le réservoir pour voir l’état dans lequel il est, si il y a du dépôt, rouille ou autre. La banquette arrière se dé-clipse et s’enlève rapidement pour accéder à la trappe de la pompe à essence. C’est l’occasion de trouver quelques trésors qui étaient cachés sous la banquette…

Une fois la pompe sortie j’ai pu constater que le réservoir ne présente rien de mauvais, la crépine de la pompe est pas encrassée non plus. A savoir que sur cette voiture, le filtre à essence est intégré dans le bloc pompe à essence (ce que j’ai dans la main). Donc par principe le filtre à essence est à vie. Aucune idée si il a l’âge de la voiture, je le changes pas tant que j’ai pas de soucis.

J’ai énormément vu des gens parler des injecteurs de 1NZFE (#23250-21040), comme quoi c’était les injecteurs à mettre pour rouler à l’E85 sans aucun soucis. Malgré des sources d’infos contradictoires à ce sujet, j’ai quand même acheté ces injecteurs (je suis pas stupide, je me suis planté quand je les ai commandés, ça arrive…), disons qu’au moins ça servira d’exemple pour prouver qu’ils sont pas fait pour.
Je les ai achetés sur ebay, il les vends à l’unité ou par lot de 4, mais il en fait 6, il suffit de lui envoyer un message en précisant qu’on a besoin de 6 injecteurs, acheter un set de 4 + 1 tout seul, il en envoie 6 et rembourse la moitié des frais de port payés au total (pour payer les FDP une seule fois au lieu de 2 du coup).

Ils sont vendus comme était des injecteurs « refait », mais à mon avis c’est simplement des copies chinoises. Je suis pas le premier à les utiliser, pas de mauvais retours à leur sujet.

Les injecteurs d’origine ont 4 « gros » trous alors que ceux de 1NZ en ont 12 plus petits. Théoriquement on a une pulvérisation plus fine ce qui améliore la répartition de l’essence dans l’air pour une meilleure combustion. J’ai trouvé le moteur plus souple sur filets de gaz avec les nouveaux injecteurs, moins d’à-coup à l’accel/decel légère. J’ai pas conduit d’IS200 neuve pour savoir si ça vient que du fait d’avoir une pulvérisation plus fine et une conception plus récente des injecteurs ou si c’est du à l’usure des injecteurs d’origine. J’ai pas d’infos sur l’angle du jet des injecteurs d’origine ou de ceux de 1NZ-FE.

Les connecteurs sont les mêmes.

Mêmes extrémités avec les mêmes joints d’étanchéité, et la même hauteur d’injecteurs.

Mais après leur installation, j’ai pas constaté de différence avec ceux d’origine, ceux de 1NZFE sont annoncés avec un debit de 205cc/min, soit 5cc/min de moins que ceux d’origine sur IS200. J’ai aussi regardé avec un AFR, et je suis également trop pauvre dans les tours (1,15 de valeur lambda environ), comme avec les injecteurs d’origine.
Voilà le tableau récapitulatif de mes (longues) recherches pour trouver des injecteurs plus gros (qui compensent la demande de carburant supérieure avec l’E85 qui est de 30% en moyenne sur les voitures). Et j’ai mis d’autres injecteurs qui sont trouvables sur des véhicules courants, pour info. (source 1, source 2, source 3, et différents sites/forums pour comparer les infos) :

Du coup j’ai pris les #23250-22080 en 255cc (donc 21% plus gros que ceux d’origine) montés sur Yaris avec le 1ZZFE. Ils sont bleus, il y a également les vert (#23250-22040) avec les même caractéristiques mais d’après une personne sur un forum ils ont tendance à se boucher. Les trous ont l’air plus espacés sur le bleu, après en interne je connais pas les différences. Les bleus sont plus récents que les vert, c’est généralement signe d’amélioration.

J’ai pris ces injecteurs sur ebay chez le même vendeur. Ce sont les mêmes que ceux de 1NZ-FE à la seule différence qu’ils ont un plus gros débit (205cc/255cc).
Petit descriptif du changement des injecteurs. Il faut retirer la boite à air, déconnecter tout le faisceau au dessus du cache culbuteurs et le pendre en l’air pour avoir un bon accès aux injecteurs, sortir le papillon d’admission de son logement pour accéder à la vis du milieu qui fixe la rampe d’injection…

… retirer les 2 vis a l’arrière du cache culbuteurs qui fixent les tuyaux de liquide de refroidissement qui vont vers le papillon d’admission.

Ces 2 vis sont à enlever pour pouvoir sortir le papillon d’admission. On les trouve sous le papillon d’admission, le connecteur bleu est facilement trouvable pour se repérer.

Ensuite il suffit de tirer sur la rampe d’injection pour sortir les injecteurs. Petite astuce, pour baisser la pression dans le circuit d’essence, retirer le connecteur de la pompe à essence et démarrer la voiture jusqu’à ce qu’elle ne démarre plus. Ça évite d’avoir un jet d’essence quand on retire les injecteurs. Ça coulera quand même un peu mais c’est inévitable.
Lors de la repose, mettre un peu d’huile sur les joints des nouveaux injecteurs pour qu’ils rentrent sans les abîmer.

Une fois les injecteurs et la rampe en place, remettre le papillon d’admission, le faisceau et la boite à air.

Avec ces injecteurs, de 1ZZ-FE donc, j’ai retrouvé la forme du 1G-FE que je connaissais, plus de trou à l’accélération. Donc maintenant je fais le plein que à l’E85, à savoir que suivant les stations le mélange Ethanol/SP varie, on peut souvent se retrouver avec du E70 par exemple, ça dépend aussi de la saison (été, hiver…). Je sais pas si ça peut être un signe de ratio Ethanol/SP, mais peut-être que le prix de l’E85 est indicateur de la quantité d’Ethanol dans l’E85 (???).

  • Concernant les démarrages à froid, au dessus de 10°C ambiant, pas de soucis, elle met a peu près le même temps à démarrer. Entre 0°C et 10°C elle va démarrer du premier coup, mais elle va « boiter » un peu et mettre plus de temps à atteindre le ralenti. En dessous de 0°C, elle va démarrer qu’au bout du deuxième essai.
  • En terme de consommation, j’ai 2L de conso supplémentaires comparé au SP98, sachant qu’il est a 0,7€-0,8€/ par chez moi, comparé au SP95 qui est à environ 1,4€/L et que le prix bouge sans arrêt ce qui n’est pas le cas de l’E85, je suis largement gagnant. En autonomie, à trajets égaux ça représente 50km de moins sur un plein avec des trajets travail/domicile (450>400km).

Quelques temps après avoir installé les injecteurs de 1ZZFE, j’ai trouvé des infos dans la RTA confirmant que les injecteurs d’origine font bel et bien 210cc/min, et non 155cc/min comme j’ai pu voir à plusieurs endroits…

J’ai fait une vidéo montrant les AFRs dans différents cas de conduite. Je retrouves les mêmes AFRs qu’au SP98. Donc avec ces injecteurs, le sur-dimensionnement compense le besoin supplémentaire de carburant avec l’E85. Je connais pas le pourcentage d’Ethanol réel par contre. J’ai mis la correspondance lambda/SP pour faire la conversion, je préfères avoir le mano en mode lambda plutôt qu’en mode Ethanol pour pas confondre avec les valeurs d’Essence.

Il y a encore une chose que j’aimerais regarder, c’est les valeurs de correction de richesse, j’ai pas encore le boitier pour récupérer les infos du calculateur donc j’éditerais cet article une fois que j’aurais le boitier et fait les tests.
Je referais une vidéo avec l’AFR, le régime moteur et les infos ECU pour avoir vraiment quelque chose de complet.

58 réflexions sur “[IS200] Passage à l’Ethanol E85

  1. salut, tu n a pas besoin de règler un peu la gestion électronique pour passer 100% à l éthanol ? j étais sur que les injectos d ‘origines était des 155cc mais en faite non donc tant mieux que je suis passé sur des 370cc par contre il ressemble vraiment au dw que j ai installé.
    a tu changer la pompe à essence par la même occasion ?
    je ne comprend pas trop ton mano afr le miens indique bien l air en gr mais le tiens n a pas les même indication pourtant j ai l impression que j ai le même que le tiens.
    deux chose:
    – un petit nettoyage du moteur ne lui ferait pas de mal
    – nickel la vidéo et top la musique.

    J'aime

    1. Salut !
      Non pas besoin les injecteurs sont dimensionnés pour compenser le besoin supplémentaire de carburant.
      J’ai pas changé la pompe à essence.
      Ils se ressemblent si t’as un AEM c’est normal, ils vont pas faire plusieurs design pour les différents manos qu’ils produisent (T°, AFR, boost…) en général. Je sais que AEM fait un mano AFR et boost en un seul mano, c’est peut-être celui que tu as. Tu te fais peut-être avoir par le mode d’affichage du miens qui est affiché en valeur lambda, et non en valeur essence.
      Nettoyage moteur j’en ai pas l’envie franchement, c’est mon daily, elle est bien trop kilométrée pour avoir une quelconque attention esthétique que ce soit extérieur ou baie moteur. L’intérieur par contre j’y prête attention vu que c’est là ou tu es quand tu la conduis.
      La seule chose que je ferais c’est nettoyer le cache culbuteurs quand j’aurais installé le compresseur.

      J'aime

  2. vive la fiabilité japonaise, j’ai vu un lexus is 200 avec plus de 400000km et un ami est venu me voir avec un is 300 ( 2jz ) avec 340000 km

    J'aime

  3. Salut j ai une petite question sur mon afr, au ralenti je tourne très pauvre dans le alentour de 16:1 mais à pleine charge de suis à 10.5:1, y a t il un risque pour le moteur ? Dois je refaire règler le piggyback par le gars ? Quel serait la valeur idéal à pleine charge ?
    J ai un petit problème au démarrage, la voiture à toujours du mal à démarrer que ce soit à froid ou à chaud comme si elle se désamorce

    J'aime

    1. Salut, 16 c’est trop pauvre, ca peut aller au ralenti mais c’est pauvre quand même, tu devrais être dans les 14,7. En charge, 10,5 c’est un poil trop riche, c’est pas super grave mais se rapprocher de 11 serait mieux. Ce n’est que mon avis, des mappeur vont préférer autre chose. Chacun sa recette…

      J'aime

      1. Il n y a aucun risque de tourner trop pauvre au ralenti ou trop riche à plein régime ? J ai le voyant moteur d allumé mais pas le trc avant je tournai à pleine charge à 11.5 mais depuis que j ai ce voyant moteur j ai l impression que mon afr est très riche à plein régime, peut être une des deux sonde lambda sur le collecteur qui déconne. Les sonde sont d origine ( 175000 km ) donc je vais la passer à la valise pour voir.

        J'aime

  4. salut y-a-t’il un régulateur de pression d’essence sur nos is 200 ? parce que je vais prochaine installer un régulateur si la voiture n’est pas équipé de ce régulateur, côté moteur et réservoir je n’ai pas vu de tuyaux de retour, j’ai vu sur les photos que j’avais prise il semble y avoir un retour directement au réservoir mais je ne suis pas sûr. il faudra peut être que je passe une nouvelle canalisation du compartiment moteur au réservoir pour installer un régulateur de pression réglage. je souhaiterai installer cela parce que ma voiture a toujours du mal à démarrer et toujours une forte odeur d’essence au démarrage, je pense qu’il y a trop d’essence et même à plein régime puisque je descend à 10.
    avec tes nouveaux injecteurs et ta grosse pompe a tu des problème au démarrage ?

    J'aime

  5. ok donc cela ne changera rien si je remets la pompe d’origine ça vient forcément de mes injecteurs 370cc qui envoi trop d’essence, demain soir la personne qui m’a fait la programmation de mon piggyback va vérifier les paramètres et les ajuster si besoin, je tourne beaucoup trop riche à plein régime.

    J'aime

  6. Salut le gars a appauvri un peu pour que je tourne a 11.5 a plein régime tous fonctionne bien sur environ 100 kilomètre mais aujourd hui quand je pousse fort la voiture sur environ 3 kilomètres  j ai des coupures comme la première  fois c est à  dire plus de réponse  sur la pédale d accélération donc j éteint  le moteur et le rallume et plus de coupure pendant 2 kilomètres, cet électronique  m énerve vraiment mon voyant moteur est toujours allumé ( cause trop riche ) et ma courroie patine encore lors de forte accélération. Cela peut il venir de cet courroie qui patine et ne donne pas toute la puissance nécessaire ?
    pense tu que si je ré installé une pompe à essence d origine je tournerai moins riche ?

    J'aime

    1. Salut,

      Il faut pas oublier que tu as toujours l’ECU qui est présent derrière et s’adapte à tout changement, je penses que beaucoup de tes problèmes viennent de ça.

      J'aime

  7. Je sais que l ecu reprend a chaque fois les paramètres il veut toujours avoir le dessus, c est vrai que c est tres compliqué d origine tte devait bien marcher avec le petit boitier qui trompait le capteur map donc d origine mon montage devrait fonctionne sauf que rien n est d origine ( plus gros injecteurs, pompes gros debit, compresseur qui souffle 0.55 au lieu de 0.3 bars d origine, eéchappement libre donc sonde lambda qui envoye une information a l ecu que c est trop riche , piggyback derrière qui change les paramètres donc je pense que c est un ensemble ). Je viens de passer la voiture à  la valise et j ai toujours se problème  de richesse donc je pense que la voiture se met en défaut parce qu elle tourne riche de plus j ai toujours ces problèmes  au démarrage, je pense qu elle est gavé en essence et je ne pense pas que la pompe d origine alimentera suffisamment  mes injecteurs. Je vais essayer de régler  tous ces problèmes 
    – renforcé  mon support compresseur parce qu il bouge et à dû  descendre un peu parce que la courroie est beaucoup plus détendu alors que mon galet tendeur est à  fond.
    – changement de la  durite bocal/pompe elle a éclaté 
    – déposé la poulie compresseur  et d entraînement pour les usiner et en faire du 8pk
    – soudure de la poulie damper pour qu elle soit fixé
    – montage d un régulateur d essence parce que je pense qu il y a trop de pression dans le circuit et c est pour cela que la voiture à du mal à démarrer  et tourne trop riche.
    Avant de pose des injecteurs plus gros et une pompes plus grosse la voiture démarrerai nickel mais depuis je suis trop riche et elle démarre  mal donc c est forcément les injecteurs ou la pompes ou bien les deux.
    si je pose un regulateur cela me permettra  de descendu légèrement  la pression et l ajuster correctement, j installerai avant de pose un regulateur un Mao pour voir exactement  à combien elle pousse

    J'aime

  8. Bonjour.je possede une is200 de 99 qui a 220000km et qui fonctionne a merveille.depuis 6 mois je lui donne 50% de e85 systematiquement sans qu’elle ne me donne auccun signe de faiblesse or mis passé le declanchement de l’acis a 4500t.sinon meme en temperatures negatives, elle demarre tres bien.je me pose donc la question sachant qu’elle est strictement d’origine a passer sur les injecteurs 255cc bleu ebay du 1.8vvti pour passer a 100% e85.sachant qu’elle est encore et restera catalysée, la valeur de richesse sera optimum en e85 a 100%? Et surtout, que valent ces injecteurs ebay? Au bout de quelques mois ou années d’utilisation, pas de soucis pour ceux qui les ont posés?fiables?merci d’avance et bravo pour ce sujet hyper complet et tres clair.

    J'aime

    1. Salut !
      J’ai également constaté une différence à bas régime, il y avait une perte à mixer l’E85 sans les injecteurs, tu peux pas t’en rendre compte si tu fais le mélange progressivement et la carto s’adapte petit à petit.
      Pour les cata, ca devrait pas poser problème puisque la richesse reste la même au final avec les injecteurs. Pour les injecteurs, j’ai pas vraiment cherché à savoir, mais j’ai rien vu de négatif dessus. De mes quelques mois d’utilisation j’ai pas de soucis. Si tu veux pas prendre de risque tu peux toujours prendre des originaux, neufs ou d’occasion.

      J'aime

    1. Salut !
      Je suis en bougies d’origine, dont l’indice est le même que celui d’origine, en NGK de souvenir, la marque n’a pas particulièrement d’importance, en tout cas de mon expérience j’ai pas vu d’écarts personnellement, surtout pour un moteur d’origine…
      Celles de ton lien, il n’y a pas d’infos sur l’indice des bougies, ni même la référence, ça ne m’inspire pas confiance personnellement. 😉

      J'aime

      1. En fait se sont les Denso Iridium IK20
        Voilà les spec du site Denso
        Product specifications:

        Diam (mm) 14
        Electrode 1 – Earthed Electrode
        Electrode Gap (mm) 1.0
        Ground Platinum Needle
        Hex mm 16
        Spec Iridium TT
        Terminal Shape Solid
        Thread Length (mm) 19

        J'aime

          1. J’ai pas trop d’expérience au niveau des bougies, je connais les différentes conceptions mais je préfères rester proche de celle d’origine et ne jouer que sur l’indice et les matériaux, mais si ça se trouve il y a du gain à jouer sur le nombre d’électrodes…

            J'aime

  9. Bonjour,

    Que se passe t’il en cas de plein au SP98 avec ces injecteurs? (de 0rpm jusqu’au rupteur)
    La carto appauvri suffisament pour compenser?
    La voiture tournera trop riche des 4300rpm?
    As tu essayé de vérifier cela avec ta large bande?

    J'aime

    1. Salut !
      Je penses qu’il se passe l’effet inverse que quand j’ai essayé que de l’E85 avec les injecteurs d’origines, à savoir qu’elle peut pas corriger assez (donc tourne pauvre) sur la phase closed loop (avec correction lambda), et en open loop (sans correction lambda) super pauvre aussi, et au global elle marchait moins bien.
      Donc là avec ces injecteurs et du SP98 je penses qu’elle tournerait trop riche partout. J’ai pas essayé non.

      J'aime

  10. Salut !
    Super presentation bien détaille.
    J’ai aussi une is200 que j’ai essayer de passé a l’éthanol. Depuis, meme en fesant le plein de sans plomb sans ethanol, j’ai tout le temps des raté avec le voyant defaut moteur qui clignotte.
    Quelqu’un sait comment je pourrai retourner a la normale sans raté et perte de puissance ?
    Le fait d’avoir ce probleme a t’il un lien avec mes injecteurs qui devrait etre changés ?

    J'aime

          1. Franchement bien joué tu avais raison.
            Le probleme venais d’un depot de metal dans la rampe d’injection jai changer les injecteur et nettoyer le circuit d’essence et hop plus de probleme

            J'aime

  11. Salut, je viens d’installer les injos #23250-22080 sur la mienne, reinitialisation de l’ecu pour remettre les LTFT a zero, j’ai pas mal roulé, mais un voyant moteur est vite arrivé, l’OBD m’annonce melange trop pauvre sur bank 1 et 2 et j’ai les LTFT a fond en % de correction. Je vois qu’un pb de prise d’air additionnel qui me fout en vrac le melange, qu’en penses tu ?
    Je vois dans ton tuto que tu parle pas du joint entre le boitier de papillon et la base en alu. A changer ? is200 120 000miles. bobines, bougies, sondes o2 neuf et collecteur remis a l’origine avec les cata en etat je suppose vu la ceramique bien blanche et qui a toute son integrité physique.
    Aucun soucis de roulage, ni de demarrage, 100% e85.

    cdlt 🙂

    J'aime

    1. Salut, tes injecteurs proviennent d’ou ?
      Par curiosité, il est à combien le litre d’E85 chez toi ?
      En air additionnel j’y crois pas car le calcul est fait à partir du capteur MAP qui est dans le collecteur, alors à moins d’avoir une fuite entre la culasse et le collecteur, c’est pas cohérent.
      Je vois de quoi tu veux parler, le « joint » carré avec une grille, je l’ai laissé, pour moi il n’affecte rien sur le passage à l’E85.
      Sur la mienne, je suis dans les 10-15% de correction, je soupçonne les injecteurs de pas être égaux entre eux, j’ai dans l’idée de me faire un banc test d’injecteurs pour le vérifier, car elle me donne quelques à-coups lors de reprises/lâchers de gaz légers.
      Dans ton cas je dirais essayes de remettre ceux d’origine pour voir si le problème persiste comme ça tu es sur que ça vient bien des injos, du coup il faut refaire le plein de 98 mais au moins tu sauras si ça vient pas d’autre part.
      Ta correction de richesse est dans quel sens ? Positive ou négative ?

      J'aime

      1. les injos viennent d’ebay, l’e85 change pas de prix ici il est toujours a 60cts
        j’ai commandé les 6 d’un coup pour que je puisse avoir un ensemble « flow matched » et pas avoir de surprise avec un injo qui balance moins. Ma correction est genre +35%
        en effet j’ai confondu le capteur map avec celui de temperature d’air. haha. parce que j’ai un soucis de joint entre la boite a air et le boitier de papillon.

        J'aime

        1. Ok, je te demandais le prix pour comparer à moi (0,80€/l) pour avoir un ordre d’idée car ma théorie est que le prix est lié au pourcentage d’Éthanol présent à la pompe, je vérifierai cette théorie quand j’aurais mis un capteur flexfuel sur la S14.
          C’est marrant, comme ça je dirais que tu es en injecteurs d’origine. Les injecteurs de cette référence (comme ceux que j’ai sur la mienne) sont 21% plus gros que l’origine, et mon ECU compense à 10-15% la richesse pour être bon, donc au total j’ai 30-35% de compensation pour retrouver les bons AFR à l’E85. Toi du coup tu n’as que l’ECU qui compense vu ce qu’il te met, alors ça me ferait dire que les injecteurs que tu as ne sont pas les bons.
          Pour ce qui est du fait que la voiture tourne correctement, quand j’avais mis que de l’E85 pour tester juste avant de changer les injecteurs, j’avais aussi le voyant moteur et la voiture tournait bien quand même, pas aussi bien qu’avec les injecteurs, mais je l’ai senti qu’une fois que j’ai eu les injecteurs.

          J'aime

  12. Salut, je viens donner quelques nouvelle après notre rencontre, j ai actuellement enlevé le piggyback et laisser le fuel cut défender et la voiture fonctionne bien, elle tourne aujourd’hui 100% éthanol et nickel sauf que mon mano afr doit Mercer parce que au ralenti je tourne a 18 par contre en pleine charge avec mes injecteurs 370 cc je descend a 10 et avec mes injecteurs 250cc que je viens de changer pour la sixième fois je tourne a 12,5 en pleine charge et je trouve au elle a moins de punch mais c est juste une impression.
    J ai toujours mes problèmes de démarrage, il lui faut 5 seconde avant de démarrer et j ai remarqué que je n avais pas ce problème quand les températures son plus basse le matin de bonne heure.

    J'aime

    1. J’ai les même soucis de démarrage que toi. Démarrage sans soucis à basse température mais soucis au delà de 28°. grand minimum 3 sec pour démarrer :/

      J'aime

  13. J ai changé les étriers avant pour des étriers de Lexus LS 400 4 pistons avec disque rainuré pointé 315mm contre celle d origine 298mm et le freinage t un peu meilleur que l origine.
    A prévoir amélioration châssis BAR avant et arrière + barre anti roulis renforcé avant et arrière et un nouvelle intermédiaire et silencieux parce que à froid il fait un bruit de casseroles donc pas bon

    J'aime

    1. Salut, ok cool bah tant mieux si t’as enfin réussi à la faire tourner correctement !
      Pour les freins, j’ai vu cet upgrade ouais, le plus courant sur les IS en terme de freins d’ailleurs.

      J'aime

  14. Salut
    Bravo pour ton blog que je regarde depuis un moment avec grand intérêt et surtout depuis que j’ai une IS200 ^^
    J’ai fait la même modification que toi pour passer à 100% d’éthanol, j’en suis a mon 4eme plein avec une consommation entre 400 et 480km pour l’instant. mais sur le dernier plein je vient de passer le mi-plein avec plus de 300 km de fait alors que d’habitude, je fait pas plus de 190km… ce qui voudrait dire quasiment 600km avec le plein…
    Par contre j’ai de gros soucis de démarrage a froid malgré les fortes températures actuelles :/
    En général obligé de démarrer au 2 coups ou alors en insistant sur le 1er démarrage 😦 Je n’arrive quasiment jamais à démarrer du 1er coup…
    Aurais-tu une piste pour ces soucis de démarrage a froid ?
    Merci pour ton aide 😉

    J'aime

    1. Salut !
      Tes premiers pleins correspondent à ce que je fais avec la mienne, 400-500km suivant le type de trajet donc là c’est cohérent, par contre 600km avec un plein, même en autoroute je trouves ca beaucoup, à l’E85 en tout cas ! C’est comme si elle était revenue au SP98 !
      Pour les démarrages à froid, >20° elle démarre du premier coup normalement, entre 10° et 20° elle peut demander un 2e démarrage mais je crois pas que la mienne l’a fait, en dessous de 10° ca se complique mais c’est normal.

      Du coup les symptomes s’opposent, entre la conso et le démarrage à froid.
      Autrement tu n’as pas remarqué un changement de performances entre avant avec les 4-500km d’autonomie et maintenant ?
      Est-ce que tu as essayé de reset le calculateur en débranchant la batterie ?

      J'aime

      1. Salut
        Mes soucis de démarrage sont systématiquement, même actuellement par 34°C obligé de démarrer 2 fois… Précision j’ai la sonde lambda de mon intermédiaire non branché car j’ai monté un intermédiaire inox sans place pour la sonde et fin du mois je fais souder un écrou de sonde pour la remonter. Est-ce qu’elle intervient dans le démarrage ?
        Pour les performances, j’avoue ne pas vraiment connaitre les perf d’origines parce que j’avais un soucis de bobines avant le passage à l’éthanol donc performances dégradées mais j’ai impression des fois que la Lexus s’étouffe un peu quand j’accélère fort
        Sinon oui j’ai fait un reset du calculateur et laissé tourner à froid pendant 15min.
        Mais on m’a aussi parlé de la qualité du E85 en fonction des stations et surtout la différence entre le super éthanol de betterave et le super éthanol de maïs qui changement énormément le consommation… En as-tu entendu parlé ?

        J'aime

        1. J’ai fini mon plein et j’ai fais 530km. Sacré différence je trouve…
          Concernant la différence entre le super éthanol de betterave et le super éthanol de maïs qui changement énormément le consommation… En as-tu entendu parlé ?
          Merci 🙂

          J'aime

  15. Salut, a tu changé la pompe à essence dans le réservoir ? Qu elle sont la capacité de tes injecteurs ? A tu un voyant moteur d allumé ? Le son au ralenti comment est-il ? Qualité de l éthanol j ai un gros doute. La mienne mais du temps à démarrer aussi, il faut que j insiste au premier démarrage, je pense que je la gave trop d éthanol au démarrage. J ai essayé des injecteurs 370cc et des 250cc et franchement le démarrage est toujours compliqué mais parce que j ai installé aussi une pompe walbro 250 donc je doit la gavé à mort au démarrage surtout quand il fait chaud elle ne démarrage pas bien par contre j ai remarqué que le matin quand il fait un peu frais nickel elle démarre du premier coup comme l origine.
    Actuellement je tourne avec mes 250cc mais j ai l impression qu elle a moins de patate qu’avec les 370cc, je pense remettre les injectons 370cc.
    Pour la sonde lambda il faut la rebrancher mais je ne pense pas que le démarrage soit lié avec cette sonde puisque la sonde se trouve après le cata et le catalyseur n est efficace que à chaud donc pour moi pas de lien.
    Pour moi le problème de démarrage et lié a un apport de carburant trop important ou pas assez si tu n a pas changé les injecteurs.

    J'aime

    1. Salut. Si tu me parles à moi concernant mon soucis, j’ai les mêmes injecteurs que dans l’article, les mêmes que tous le monde prend…
      Donc je me demande, vu que mon véhicule a bientôt 290 000km, s’il ne serait pas judicieux de changé mon filtre et ma crépine de pompe à essence…

      J'aime

  16. Salut, oui c était à toi, tu peux démonter ta pompe a essence mais je suis sûr que le filtre à essence est nickel mais ça ne coûte rien de vérifier.

    J'aime

  17. Après tu peux aussi changer la pompe parce qu elle est beaucoup moins performante, depuis toute ces années elle a perdu en puissance

    Je me suis trompé le filtre à essence tu peux directement le changer mais par contre la crépine doit être nickel, donc filtre à essence a changer mais crépine je ne pense pas.
    Moi j aurai changé pompe + filtre comme c est sûr.

    J'aime

    1. Salut,

      Tu as fait d’autres changements sur le moteur en même temps ?
      Si non, tu as probablement une fuite d’air, joints d’injecteur côté collecteur ou papillon par exemple.

      J'aime

  18. non juste la modif que tu as faite mais je pense voir trouve.le joint du corps de papillon a casse je l ai vu au redemontage .le joint 2271-70030 je vais en commander un neuf et je verrais bien si ca viens de ca .

    J'aime

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion /  Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s