[IS200] Cartographie programmable

Première modification majeure pour la Lexus, je lui ai trouvé un calculateur programmable, et ce pour plusieurs raisons :
– Je voulais toucher à la richesse du mélange, parce que je trouves qu’elle consomme trop pour ce que c’est comme moteur/voiture etc, en partie à cause de l’assistance à l’accélérateur pour le confort, et avec la future dé-catalysation prévue, je vais pouvoir appauvrir le mélange (plus pauvre = T° de gaz d’échappement plus chauds = les catalyseurs aiment pas). Pour info je fais 500km max avec 60L au 98 (12L/100km, autant que la S14 en me faisant bien bien plaisir !), mais avec que des trajets type rond point > 500m à 90kmh > rond point etc (accélérer, freiner, accélérer en gros…) le matin, et pareil le soir mais avec moitié de ville, le tout avec une conduite assez souple. Quand je fais de la grande route elle arrive à descendre dans les 9L.
– Je veux la passer à l’E85. Il y a maintenant 2 stations qui en proposent chez moi contrairement à avant ou je devais faire 35km pour aller à la station la plus proche, j’ai fait les calculs, entre une essence à 1,35 / 1,40€ le litre et l’E85 à 0,77€, c’est presque moitié moins cher. Certes avec une légère sur-consommation comparé à l’essence, mais qui sera je penses la même qu’actuellement vu que ce sera compensé par un appauvrissement de la carto (ce que j’ai cité au dessus). Il y a bien des kits pour passer à l’Ethanol qui se montent sur l’IS200, mais c’est le prix d’un calculateur (ECU) « piggy-back » (voir définition plus bas), et comme j’ai d’autres raisons de prendre un ECU programmable, le kit E85 était pas une solution retenue.
– La future prépa compresseur va nécessiter des ajustements de carto, si il n’y avait eu que cette raison, j’aurais simplement pris une PL Black Box qui est en fait un petit boitier qu’on vient brancher sur le faisceau calculateur pour faire enrichir en essence et compenser la suralimentation que le compresseur amène.

 

Alors maintenant mon choix s’est porté sur le GREDDY E-Manage Ultimate. J’ai également vu le AEM F/IC mais il n’est pas aussi complet en terme de fonctions, il est notamment pas possible de mettre plus d’avance à l’allumage, que du retard, entre autres. Dans mon cas avec l’E85 je voulais avoir la possibilité de mettre plus d’avance.
Pour ceux qui ne connaissent pas trop les calculateurs, ces 2 là sont des « Piggy Back », c’est à dire qu’ils fonctionnent en série avec celui d’origine, ils ne remplacement pas celui d’origine complètement. En gros ils ne font que mentir au calculateur d’origine. Les différents capteurs etc envoient leurs infos au calculateur additionnel, exemple 1.5V envoyé par le débitmètre, le piggyback reçoit cette info, suivant les réglages de carto qu’on lui a donné, il va envoyer une info modifiée (1,3V ou 1,7V par exemple…) au calculateur d’origine. Et ce avec tous les capteurs et actionneurs sur lequel il agit (débitmètre, capteur MAP, injecteurs, capteur régime, déphaseur de distribution etc etc…)
Le GREDDY E-Manage Ultimate est celui qui se rapproche le plus d’un « Standalone », ce sont ces calculateurs là qui remplacent celui d’origine, ce sont aussi les plus chers (+1000€), mais aussi ceux qui ont le plus de possibilités de réglages etc.

Donc voilà la bête, je l’ai acheté d’occasion à ce vendeur. Il est d’occasion, le CD c’est le logiciel, il se télécharge également sur le net, et le cordon USB pour relier l’ECU au PC.
18_15-01-2017-16

J’ai pris avec le faisceau universel pour le relier au faisceau du calculateur d’origine…18_15-01-2017-17

Et j’ai également pris un câble qui est une option pour relier un mano AFR au calculateur.18_15-01-2017-18

J’ai vu juste après avoir acheté ce cordon qu’il y avait moyen d’en faire un sois-même avec un cordon « CD audio » (je suis pas calé en informatique pour connaitre le nom) modifié.emanage_03 emanage_02

D’un côté du calculateur on retrouve les différentes leds, connecteurs pour les capteurs optionnels, l’interaction et la connexion PC.18_15-01-2017-15

Comme à mon habitude, je fais le curieux à démonter pour voir l’intérieur comment c’est fait, bien qu’ici il le faut de toute façon pour bien positionner les pontais (voir plus bas).18_15-01-2017-12

Il y a un total de 18 pontais comme celui-ci, qui sont à positionner d’une certaine manière, ou d’une autre suivant le véhicule sur lequel le calculateur est installé, mais aussi suivant les réglages qu’on veut pouvoir faire avec le calculateur. Je mets pas de photo de la position des pontais sur le miens pour ces raisons.18_15-01-2017-14

Mais il y avait une chose qui me retenait de faire tout ça, c’est le fait de devoir modifier le faisceau d’origine de la voiture, il était hors de question de couper les fils etc… J’avais un peu anticipé la chose quand j’ai été à la casse pour l’IS200 en récupérant l’ECU moteur et un bout de faisceau. Les calculateurs sont différents, j’ai un version boite manuelle (calculateur du bas), celle à la casse était en boite automatique (calculateur du haut). La boite auto a juste un connecteur de plus (au centre) pour commander la boite de vitesses.
18_15-01-2017-4

Les autres connecteurs sont les mêmes. Donc feu vert de ma part pour faire tout ça puisque je peux me faire un faisceau interface avec les connecteurs de l’ECU boite auto !18_15-01-2017-5

Le calculateur avait une plaque devant les connecteurs…18_15-01-2017-1

…et cette plaque était fixée par 4 vis tête fraisée à embout étoile à 5 branches et un téton au milieu. Les torx ont 6 branches donc ça passait pas…18_15-01-2017-0

…du coup j’ai tenté avec une pince circlips et à ma grande surprise les vis sont à peine serrées donc elles se sont enlevées super facilement.18_15-01-2017-2 18_15-01-2017-3

Il est ensuite possible d’ouvrir le calculateur.
18_15-01-2017-6 18_15-01-2017-7 18_15-01-2017-8

J’en ai profité pour investir dans un outil que je devrais avoir depuis bien longtemps déjà, une pompe à dessouder chauffante ! Achetée à un vendeur Français sur ebay.
18_15-01-2017-10

Gros amélioration comparé à la pompe standard que j’avais déjà, de quoi faire les choses plus proprement et facilement !18_15-01-2017-11

Le connecteur est vissé au calculateur, Les têtes de vis sont remplies d’étain qu’il faut enlever.
18_15-01-2017-21 18_15-01-2017-22 18_15-01-2017-23

Connecteur retiré.
18_15-01-2017-25

Voilà donc ce qui m’intéresse, le connecteur soudé sur le calculateur et les connecteurs qui vont en face avec les faisceaux.18_15-01-2017-24

J’ai récupéré qu’une partie de ce connecteur puisque tous les fils intéressants sont sur ces 2 connecteurs, il y a un seul fil sur l’autre morceau du connecteur qui peut être branché ailleurs (voir plus bas) donc ça me laisse que ces 2 connecteurs.18_15-01-2017-26

Donc c’est parti pour de longues heures de soudure (une bonne 15aine d’heures !), j’ai d’abord repéré tous les fils qu’il faut relier entre le E-Manage et le calculateur d’origine, avec ici un des connecteur du faisceau de la voiture…18_15-01-2017-27

…et ici les faisceaux du E-Manage.
18_15-01-2017-28

J’ai fait un récapitulatif « amélioré » des connecteurs ECU / E-Manage, certains fils ne servent pas (il faut suivre attentivement la notice du E-Manage pour savoir comment relier les fils etc). J’ai inversé le sens des connecteurs des schémas, ici on voit de face les connecteurs côté connexion, pas côté fils comme sur la notice GREDDY.
wiring-inverse

Ma technique pour faciliter la soudure, parce que j’ai pas 4 bras ! lol
18_15-01-2017-29

Le faisceau interface en parti terminé.18_15-01-2017-30

Ma technique pour souder les faisceaux du E-Manage au demi faisceau interface.18_15-01-2017-31

Le faisceau interface prêt à être testé ! Alors pour l’alimentation du E-Manage, je me suis pas repiqué sur le fil « B+ » (celui qui est tout seul sur la partie du connecteur coupée plus haut), parce que ça fait faire un faisceau interface complet pour un connecteur juste pour un seul fil ! J’étais déjà pas partant de faire comme ça avant d’attaquer, mais une fois que j’ai fait les 2 autres connecteurs l’idée m’a même pas traversé l’esprit !
18_15-01-2017-3218_15-01-2017-35

Et voilà mon faisceau au complet terminé !
18_15-01-2017-33

J’ai « balisé les fils pour les infos T° d’eau et T° d’air d’admission, parce que j’ai choisis de relier le E-Manage aux capteurs de cliquetis dans un premier temps, j’aimerais bien l’info T° d’air aussi mais c’est l’un ou l’autre alors je favorises le cliquetis, si je vois que les 2 capteurs de cliquetis n’ont pas d’écart dans leur détection, j’en utiliserai qu’un et prendrais l’info T° d’air à la place d’un des 2 capteurs de cliquetis.
Dans le futur je viendrais modifier un peu ce faisceau pour piocher plus d’informations ou interférer un peu plus avec les infos, quand je passerais à l’Ethanol et quand le compresseur sera installé.
18_15-01-2017-34

L’emplacement que j’ai choisis pour mettre le GREDDY est le même que celui du calculateur d’origine, pour ca j’ai retiré la boite de l’ECU pour la modifier.
18_15-01-2017-36 18_15-01-2017-37

J’ai coupé la partie blanche pour la retirer, elle est collée dans le fond, pas mal galère à retirer !18_15-01-2017-3818_15-01-2017-39

Et le tout monté et branché. J’ai fait passer le câble USB par le trou pour un le faisceau qui part en dessous de la boite. Le « B+ » n’est pas un + après contact en tant que tel, mais plus un « après clé » comme je l’appelle, cette alimentation s’active par un relais qu’une fois que la clé est insérée dans le neiman, mais un +12V après contact fait très bien l’affaire, il y en a juste à côté, j’ai utilisé une cosse un peu tordue pour aller autour de la cosse qui a une alimentation.18_15-01-2017-40

Bon j’avoue que c’est pas joli joli, j’ai essayé toutes les orientations et positions possible, j’ai pas trouvé mieux. Je voulais vraiment le mettre à cet endroit sinon il fallait rallonger le faisceau pour mettre le calculateur ailleurs, je voulais pas qu’il soit voyant dans la baie moteur, et je voulais pas avoir un autre gros faisceau à passer dans l’habitacle car qui dit plus long de fils = plus de possibilités de pannes. La boite se ferme toujours donc ça se voit pas au moins. :/18_15-01-2017-41

Donc voilà le E-Manage est opérationnel enfin ! L’installation était bien plus longue que pour la Nistune évidemment, je suis agréablement surpris des possibilités du calculateur, qui sont plus nombreuses que ce que j’avais vu à son achat, je vais notamment pouvoir contrôler le compresseur, peut-être passer en flex-fuel (encore mieux que de switcher entre 2 maps E85/SP98).
L’interface est très simple, la Nistune aussi mais le E-Manage ayant moins de réglages, on est moins assommé par la quantité de paramètres à ajuster rendant la carto plus facile et rapide à faire. Une bonne chose pour moi qui n’a pas beaucoup avancé sur la carto de la S14, pas que parce qu’il y a plus de réglages mais aussi parce que la voiture fait beaucoup plus de bruit et je peux pas rester longtemps dans la même zone pour faire ma carto donc ça prend beaucoup plus de temps car faire sa carto tout seul implique des risques et on ne peut pas faire ça n’importe ou. En plus de ça l’IS200 n’aura pas autant de modifications que la S14 donc les paramètres à modifier dans la carto sont moins nombreux. Le E-Manage offre lui aussi un mode « enregistrement » pour pouvoir revoir les différentes infos du moteur plus tard chez soit ou autre, une bonne aide quand on fait sa carto tout seul.

Tout ça pour dire que la carto sur l’IS200 devrait se faire assez vite, les seules choses qui vont me ralentir sont liés au calculateur d’origine qui est très intelligent, s’adapte de lui-même et détecte la moindre chose anormale donc il faut ruser pour contrer son intelligence.

76 réflexions sur “[IS200] Cartographie programmable

  1. Salut, super ce que tu nous a fait bien expliqué belle photos beau travail, j ai deux truc qui me chagrine la première étant que je ne comprend pas comment tu peux faire que 500 km avec ton is parce que avec la mienne je fais environ 700/750 km sans taper dedans bien sûr j ai fais plusieurs fois la route de dordogne jusqu à la suisse sans passer par un station mais le plus souvent je beaucoup beaucoup moins de kilomètres parce que c’est très difficile de ne pas faire chanter ce 6 cylindre.
    Deuxièmement je pensai que le piggyback aem f/ic pouvait reglage l avance ou/et le retard sur l allumage cela me paraît bizarre, peu que je me trompe parce que comme je te l avait dit j ai prévu prochainement de m acheter le boitier de chez aem pour régler aussi l avance et retard de l allumage avec le temps d injections aussi.
    Ce serai cool si tu peu me confirmer cela et encore bravo sur ton travail

    J'aime

    1. Salut !
      Comme dis dans l’article ma conso est liée au type de trajet que je fais. 😉
      Pour le FIC renseigne toi bien dessus car c’est bien le cas, pas d’avance à l’allumage !

      J'aime

  2. Salut, je vais faire faire la programmation du aem mais j ai deux chose qui bloque, à tu installé un fcd sur ton is 200 pour éviter la coupure d essence ou ton greddy ultimate pouvait le faire ?
    Je n arrive pas a trouver sur internet si l ecu de la lexus is 200 et is 200 tte était le même ou celui de la tte était différent ?

    J'aime

    1. Salut, j’en avais pas et je ne sais (penses) pas. T’es à combien en boost ? Car le capteur map à ses limites. Les tte ont un petit boitier de rajouté à l’ECU pour modifier les valeurs du capteur map. Je penses que les ecu sont pareils.

      J'aime

  3. Je ne peux pas dépasser 2 psi après ça coupe donc il faut que j installe un fcd avec mon aem f/ic6. Mon mano de pression est branché après les papillon comme ça j ai la pression réelle dans l admission alors que avant il était avant les papillons et dès la fermeture des papillons la pression était faussé parce qu il y a un décalage entre la fermeture des papillons et l ouverture du bypass

    J'aime

  4. Je ne savais pas que l ecu d origine pouvait accepter 0.35 bars, mais en tous cas elle coupe des que j accélère après peut être que mon mano est pas super précis je ne vois que cela, mon mano fait la pression et la dépression et c est un mécanique.

    J'aime

  5. salut, j’ai reçu, branché et essayé le fcd mais pas celui de chez hks mais celui de patrick lindblom sur ebay celui que tu voulais acheter pl black box étudié spécialement pour les lexus is 200 tte compresseur. résultat il marche bien plus de coupure d’essence et je monte à 6 psi, alors pendant 15 km tout va bien, le sourire jusqu’au oreille après ces 15 km mon sourire retombe. j’appuie sur l’accélérateur mais plus de patate alors je rentre au ralenti je pensé qu’il y avait une autre sécurité qui me bloqué, arrivé à la maison gros bruit de ferraille merde merde merde le compresseur fait l’imbécile donc actuellement je l’ai démonté et il y a de nouveau du jeu anormal et les lobes touchaient les paroi et quelques marque dessus alors que avant ils ne touchaient pas, quand je l’avais acheté d’occasion il avait déjà un bruit de ferraille que je pensai avoir réglé après changement des roulements et joints spi. actuellement je ne sais pas si le problème à l’accélération vient du compresseur ou d’une autre sécurité en tous cas je ne vais pas réparer celui là je pense qu il a fait sont temps donc je vais racheter un compresseur refait avec des lobes neuf.
    je pense que le boitier fonctionne bien mais puisque j’ai le boitier aem je partirai sur ce piggyback. avec 6 psi je ne pense pas atteindre les 250 ch, je vais régler le problème du compresseur après programmation du boitier aem et enfin passage au banc.
    franchement dégouté le gars qui m’a vendu le compresseur ma dit qu’il avait environ 100000km mais maintenant je suis sûr qu’il avait beaucoup plus que ça, il n’est plus joignable comme par hasard: voila ma journée de samedi qui à bien commencé mais c ‘est mal terminé mais bon si tout allé toujours bien se serrai moins marrant

    J'aime

  6. je me dis que si c’était une sécurité j’aurai un voyant moteur qui se serrait allumé mais rien. qu’est ce que tu en pense ?

    J'aime

    1. Le compresseur c’est comme tout c’est qu’une question d’entretien, et changer les pièces t’as vite fait de remonter quelque chose de travers (je Taff dans la réfection de boîte de vitesses ce qui ressemble beaucoup au compresseur niveau montage). Ou alors une merde qui est passé dedans.
      Pour la sécurité, j’avais tendance à dire oui vu l’intelligence de l’ECU, après j’en suis pas encore là niveau prepa pour avoir expérimenté ce genre de chose.

      J'aime

  7. J ai démonté l intérieur et les lobes ont touchaient j ai un petit peu de poussière grisse donc il y a eu un peu de matière qui a frotté, pourtant j avais bien vérifié le jeu avec des cales mais il y a une chose à là quelle je n avais pas pensé c est la chaleur, les pièce ne touchaient pas à froid mais avec la chaleur le métal se dilate je suis presque sûr que c est cela. J aurai dû y penser, si on apprend c est grâce à nos erreurs.

    J'aime

  8. Je pense que c est une sécurité qui me bloqué parce que il n y avait plus de liaison entre la pédale et les papillons des gazs, quand j appuyé à fond plus rien mais quand j appuyé légèrement ça agissait sur les papillons, je ne sais pas de qu elle sécurité me bloque

    J'aime

  9. Sait tu a quoi sert le film gris sur les deux lobes du compresseurs ? parce que des petit morceaux se sont détachés si cela sert à rien je vais tout enlever et nettoyer avec de la toile emeri fine les parois autour arrière et avant pour enlever les stries. je me suis aperçu qu il y avait du jeu sur les deux roulements avant, c est pas normal, peut être des roulements bas de gamme, il y a un chose que je ne comprenais pas lors des changements des roulements, je voyais que les neufs tournaient plus facilement à la main que les vieux alors que normalement c est l inverse plus il sont vieux plus il y a du jeu, j aurai peut être du prendre des skf

    J'aime

  10. sur les forum j’ai lu que le revêtement servaient à garder l’air de l’admission assez froide parce que les compresseurs de première génération n’avait pas se revêtement et l’air compressé était plus chaude; je vais comme même l’enlever je ne veux pas des morceaux dans le moteur

    J'aime

  11. Salut, Alors c est bien le maf qui coupe parce que j ai débranché le black box et après ça la voiture coupe de suite.
    Je suis parti ce matin pour la programmation et là il ne pouvait pas démarrer branchement capteur tps ok mais capteur aac et pmh mal branché je pensai que c était un capteur avec 3 fils donc le signal que j ai branché sur mon piggyback mais en faite c est un capteur 2 fils avec + et – donc quand on a branché le piggyback la voiture aurait dû démarrer mais non
    Pourrais tu m aider sur les endroits où sont branché le capteur aac et pmh sur l ecu d origine. Parce que sur ton plan il n y a que un seul fils pour le pmh et aac et moi j aurai besoin des deux fils pour que j intercepte le plus et moins qui vont au capteur, le gars m a dit que c était sûrement des capteur VR. Merci

    J'aime

    1. Salut ! Oulah, je vais faire au mieux mais question élec j’ai mes limites surtout sans la voiture sous les yeux.
      Voilà les schémas originaux (non simplifiés) GREDDY, mais pour ton problème pour moi ca change rien, l’ECM a simplement besoin de recevoir l’info, et non de la transformer donc pour moi il a simplement besoin du « + » puisque l’ECM a une masse générale et une pour les capteurs, le seul fil d’entrée (+) c’est l’entrée des infos pour l’ECM. C’est comme ça que je vois les choses, j’ai déjà roulé avec le miens branché sans problèmes, je penses pas qu’il y ai de variantes à ce niveau entre les années, mais comme j’ai pas eu toutes les voitures sorties de production sous les yeux pour en être sur, je peux pas te le certifier à 100%. Quand aux capteurs « VR », je connais pas la signification de l’abréviation.

      J'aime

  12. C est bon j ai reussi a trouver un schéma electrique du branchement du pmh ( crank sensor ) et aac ( cam sensor )
    http://forum.autodata.ru/file.php?fid=12766&key=1628256739
    J ai re-câbler et j ai branché le piggyback pour voir si la voiture fonctionné avec le boitier branché et miracle ça marche alors que ce matin elle ne voulait pas démarrer on n avait d étincelles sur la bougie donc je pense que c est bon
    j espère.
    je vais aussi changer la poulie d entraînement pour passer d une courroie 4pk à 6pk

    J'aime

  13. Par contre tu voulais installer la black box, mon avis c est que ça marche pas vraiment bien après peut être avec un montage d origine ça peu marcher ( eaton m45, ligne d échappement origine, poulie d entraînement origine 130 mm, injecteur origine 155cc ) ok, mais dans mon cas eaton m62 plus performant que le eaton m62, ligne d échappement libre, injecteur 250cc, poulie d entraînement 145mm et poulie compresseur 84mm au lieu de 93mm ce système ne marche pas, les coupures viennent bien du maf j ai débranché la black box aujourd’hui je ne pouvais pas faire 2 mètre sans que ça coupure. Peut être que le fcd de chez hks et mieux je ne sais pas mais comme le aem f/ic6 à un branchement pour le maf je pense que je vais retirer ce black box, si un jour tu a besoin de cela je te le donnerai.

    J'aime

    1. Pour moi dans ton cas le problème c’est que tu es hors capacité du capteur MAP, il y a trop de modifications à la fois pour que ça fonctionne bien. Ou alors t’as un autre souçis. Le Black Box fonctionne très bien, c’est pas lui qui va faire que ca bug, c’est le capteur map. Injos d’origine + M62 avec les poulies normales (origine M62 + 130mm sur pompe à eau) avec ligne ou pas ça le fait, mais si tu rajoutes des injos et une démultiplication de poulie qui fait que t’as plus de pression là tu sors un peu de la plage de capacité du Black Box. Et une chose aussi c’est Black Box ou EMU, pas les 2 en même temps.
      Pour mon cas j’en aurai besoin d’un Black Box oui. 😉

      J'aime

  14. Ok, c est ce que je pense je dois sortir des paramètres du black box, le souci c est effectivement le capteur map qui détecte trop de pression.
    d origine ce n est pas un eaton m62 mais bien un m45 ils ont exactement les mêmes dimensions mais ne fournisse pas la même pression, aujourd’hui on ne trouve plus les m45.
    Si tu a besoin de ce black box je te le donne.

    J'aime

    1. Non c’est un M62, le M45 est plus petit on le trouve sur les Mini.
      Donner donner ? Il m’en faudra un mais c’est pas ma priorité, si c’est donner oui carrément ça m’intéresse !

      J'aime

  15. M45=750gr par tour de lobe  compresseur
    M62=1000gr air par tour de lobe  compresseur
    Le chiffre après le M c’est la quantité d’aire déplacé par tour de lobe en Cu/In (cubic inch)
    M45 = 45 cu/in (= 737gr)
    M62 = 62 cu/in (= 1015gr)
    M90 = 90 cu/in (= 1474gr)
    on je ne parle pas des m45 des mini ils sont effectivement différents mais il y a des m45 comme le m62, j ai lu cela sur beaucoup de forum et pas mal de personne mon confirmé ça.
    On m a donné aussi les caractéristiques des compresseurs sur le forum clublexis. Il y a aussi des eaton m62 que ce qu on a sur nos lexus tte compresseur. Je te tiens au courant pour le boitier dès que le gars m a fais la programmation, il me le fera après le 23 août

    J'aime

    1. Je sais pas d’ou ceux qui t’on dit ça sortent leurs infos mais tous les M45 que je vois sont plus petits que les M62. Les carters sont différents, le M45 est moins long, les points de fixations sont différents, la poulie est différente, etc…
      Ok ça marche. 😉

      J'aime

  16. Salut, j ai fais programmer mon boîtier aem mais il reste encore à affiner les paramètres, j ai eu du mal au départ parce que la notice des branchements électrique que la personne m avait vendu n était pas mise à jour, le branchement du pmh et cam était complètement différent j ai trouvé la mise à jour sur internet. Par contre j ai débranché les deux sonde d échappement au niveau du collecteur cela fonctionne mais on ne sait pas si je dois débrancher la sonde après cata.qu est ce que tu en pense ?
    Si j enlevé la sonde après cata le calculateur ne verrai plus rien et ne pourra pas rattrapé les paramètres modifié ?

    J'aime

    1. Salut !
      La dernière sonde sur la ligne (après le cata principal) sert simplement à savoir si ia un cata de bouché. Donc teste de la débrancher voir si l’ECU t’averti ou pas qu’elle est débranchée mais elle a aucune utilité liée à la richesse. 😉

      J'aime

  17. Ok je vais la débrancher et voir ce que ça donne, par contre j ai mon voyant moteur et trc d allumé depuis que j ai branché le piggyback mais je pense qu il faut que je modifie un branchement, parce que tous mes branchement ont étaient fais comme sur la notice sauf que la notice du câblage en question n était pas mise à jour donc mon capteur pmh à déjà était changé parce que pendant les essais la voiture ne monté pas au delà des 3000tr/min mais le capteur d aac dois être fais aussi je ne l ai fais donc je pense que les voyant proviennent d un mauvais branchement électrique.
    C est fou ça j acheté un piggyback neuf mes la notices des branchement n est pas bonne elle a été mise à jour en août 2013 donc il avait le boitier depuis au moins 4 ans.

    J'aime

  18. Concernant mes sondes sur le collecteur je laisse brancher electriquement ou pas ? Est ce que je peux laisser les sondes brancher mais avec une réhausse pour tromper l ecu ?

    J'aime

  19. Salut, bon j ai essayé  la voiture depuis que j ai changé  ma poulie par une poulie damper 6 pk, je pense que c est bon la courroie ne patine plus mais j ai toujours cette coupure quand je monte dans les tours, une sécurité  me bloqué une fois la sécurité  enclenché je ne peux plus appuyer sur la pédale  pour pouvoir accélérer, il faut que j éteigne la voiture et la rallumer  pour pousser de nouveau mais pas longtemp puisque la sécurité est de nouveau la, pourtant le gars m’a modifié la valeur du map mais est ce vraiment lui qui me bloque, pourtant je souffle seulement à 0.55 bars. Qu est ce qui pourrai me bloquer ?

    J'aime

    1. Salut ! D’origine je crois que c’est des 1,5b absolu, donc tu retires les 1b de pression atmosphérique, il reste que 0.5b de pression de boost admissible avec le capteur map d’origine.

      J'aime

  20. 0.5 bars c est environ se qu il souffle plus ça va plus je me dit que cela ne vient pas du capteur map ( sonde lambda, capteur cliquetis. .. ) ? Je ne sais vraiment. Peut être d origine il été a 1.5 bars mais avec le temps il n est plus precis, les capteurs perdent de leurs précision avec le temps peut être des 1.5 bars et est maintenant à 1.3 bars par exemple

    J'aime

  21. Oui, sur plusieurs site il donné les mêmes caractéristiques il y avait même une courbe voltage/pression. D origine tte il soufflé à 0.3 bars mais là j ai 0.55 bars. Je vais donc regardé si je trouve un autre capteur avec une pression plus élevé 2 bars absolu par exemple. Il y a seulement 3 fils +/-/ signal 5 volt max. Si tu a une idée je suis preneur

    J'aime

    1. 0,35b le TTE.
      Trouves toi un MPX4250AP (le dernier que j’ai acheté vient d’ici : http://www.ebay.com/itm/MPX4250AP-Freescale-Semiconductor-IC-Sensor-Abs-Press-36-3-Psi-/141973441902?hash=item210e46cd6e) il a une capacité jusqu’à 2,5b absolu qui suffira largement, j’en ai déjà acheté 2 des comme ça, c’est pas très cher comparé aux APEXI ou autre. Il y a 6 pattes mais que 3 qui servent (le schéma du composant se trouve sur le net.
      Par contre tu devras faire une entrée/sortie de ton capteur avec ton EMU du coup parce que ta plage voltage/pression va changer donc tu devras recréer le voltage/pression d’origine jusqu’à 1,5b et rajouter les 1b supplémentaires. Je sais pas si l’ECU d’origine est programmé pour se manifester quand il y a une pression supérieure aux 1,5b d’origine ou si c’est le capteur MAP qui l’en avertit. Faut tester !

      J'aime

  22. Salut, je vais changer mon capteur map par un autre de 2 bars mais il faudra que je le règle comme celui d origine pression/ voltage c est bien ça ?

    J'aime

  23. salut j’attends mon capteur map, j’ai cogité par mal aujourd’hui sur mon problème de coupure et je me suis rendu compte que les injecteurs 250cc que j’ai installé était d’occasion donc peu j’ai un ou plusieurs injecteurs qui n’injecte pas la bonne quantité d’essence et de souvenir j’avais 3 injecteur qui avaient de la calamine au bout que j’ai bien sur enlevé, la voiture sent pas mal l’essence, gros à-coup lorsque que j’appuie à fond sur l’accélérateur comme si il avait un blocage et après ça se débloque, et la dernière fois j’ai éteint le moteur pour enlever la sécurité et rallumé mais je me suis pris à 4 fois avant que le moteur reste allumé et tourne normalement alors soit ça vient des sondes collecteurs d’échappement que j’ai débranché soit autre. actuellement je suis à la recherche d’injecteur neuf qui s’adapte sur l is 200, je sais que les injectos de la celica s’adapte mais je cherche plutôt la marque siemens deka, driftshop me propose de injectos de celica T23 mais de la marque deatschwerks mais je vois beaucoup de mauvais écho sur cette marque.
    qu est ce que tu en pense ? quel injecteur utilise tu pour ta s14 ?

    J'aime

    1. Le problème c’est que tu as beaucoup de choses modifiées sur une caisse qui de base a un calculo qui combat tout changement, même avec un EMU. En plus de ça ia pas énormément d’infos sur l’IS200 en terme technique (capacité du capteur map et j’en passe…) non plus pour ne pas aider.
      Pour les injos, j’ai des NISMO/TOMEI/HKS (le fabricant de base je sais plus qui c’est si c’est DENSO ou un autre). Je connais INJECTOR DYNAMICS, DEATSCHWERKS, et j’en oublie, en injecteurs universels. Je suis pas la tendance d’internet sur les pour et contre, je me base simplement sur les procédés de fabrication/contrôle etc des fabricants pour faire mon choix, je vais peut etre changer ceux de la S14 si ils sont trop petits mais pas sur, si oui ce sera probablement des INJECTOR DYNAMICS. T’as peut-être un manque de pression d’essence aussi. Ou des bobines faiblardes, ia beaucoup de choses qui peuvent faire que ça merde…

      J'aime

  24. J avais pensé aussi à la pompe à essence surtout que le filtre dans la pompe est d origine donc à prévoir aussi, je vais donc mettre tous ça en place. Map déjà commandé achat futur injecteurs celica t23 370cc de chez driftshop ( par contre injecteurs garantie 3 ans c est vraiment pas mal du tout ) + pompe essence walbro 255 et filtre neuf. Toutes façon c est le seul moyen il faut changer tous ça pour être sûr.
    Quel est le débit de tes injecteurs d origine ? Tu va mettre une pompe plus grosse ?

    J'aime

  25. il sont déjà pas mal d’origine, quel est le débit de ta pompe ? a tu installé un pompe universel ou bien compatible ? tu va prendre des plus gros débit pour les 500ch ?

    J'aime

    1. C’est un 2L turbo aussi, pas atmo alors faut que l’injection suive. ^^
      J’ai actuellement des 740cc, si ca suffit pas je passerai à des injos autour des 1000cc. Je suis à l’E85 aussi.
      Pour la pompe j’avais une WALBRO 255l/h et je suis passé sur une WALBRO 450l/h prévue pour l’E85.

      J'aime

    1. Oui effectivement ! ^^
      J’aimerais tellement être proche des autres pour pouvoir aider en direct et pas par le biais de message, c’est beaucoup trop compliqué en indirect pour les explications et les diagnostics :/

      J'aime

  26. J ai fais un petit tours tours de tours de 15 km environ et c était pas très concluant, j ai toujours des coupures quand je pousse la voiture au bout de 5 km donc j ai éteind et rallumé et c est reparti mais pas longtemps, je ne sans pas une réelle différence avec les ancien injecteur sauf que pété bien en sorti d échappement bon le gars doit bien m affiner les réglages du piggyback surtout que pour le piggyback se sont des 250cc et non des 370cc.
    par contre je tourne pauvre au ralenti 16.8 environ dès que j appuie sur l accélérateur très riche 10 ou même plus bas encore puisque le mano ne vas pas en dessous de 10. 
    J ai remarqué un souci avec le vvti, normalement il s enclenche au alentour des 4500tr/min et bien la non j ai même senti un manque de puissance, alors soit mon problème vient du vvti ou des ces commandes ou bien comme actuellement la voiture est en défaut à cause des sonde d échappement que j avais débranché, il faut que je fais se au moins 50 km avant que l ecu efface les défauts.
    J espère vraiment que le vvti ne s enclenche pas à cause des défauts échappements.

    J'aime

  27. Il y a une personne qui avait le même problème que moi et cela venait du bypass venant d une mini cooper s qui lui fonctionne par dépression et non avec une commande de câble comme l origine tte. Il dit que la voiture se met en mode limp qui veut dire mode dégradé en gros, il avait exactement les mêmes symptômes que moi.

    J'aime

  28. J ai essayé ce soir mais cela reste inchangé j ai encore des coupures par contre l ensemble est plus silencieux, beaucoup moins de bruit de bypass. Avant j avais des coupures franches et plus de réponse sur la pédale mais depuis que installé des injecteurs plus gros et déplacé le capteur Map provisoirement juste après le boîtier papillon mais coupures sont différentes, quand j appuie à fond sur la pédale la voiture saccade méchamment mais en appuyant vraiment tranquille ça va

    J'aime

    1. Je regardais celui sur mercedes est un bypass motorisé. Mais je vois pas pourquoi ça fonctionnerait sur une cooper S et pas sur une autre caisse. Question de mauvais montage à mon avis.

      J'aime

  29. Je ne sais pas, jeudi soir le gars va m affiner les paramètres avec un map neuf 1 bars, des injecteurs neuf et une pompe à essence plus puissante, on verra bien parce que aujourd’hui je ne sais plus quoi faire.

    J'aime

  30. Ç est bon la gestion electronique est faite et là ça marche du tonnerre, pas de coupure pas d accoup. Donc mon premier problème quand je n avais plus de réponse sur la pédale d accélération et la voiture coupait était dû à mon bypass a dépression, il faut absolument le bypass de la mini cooper s mais commandé par câble. Mon deuxième problèmes quand la voiture saccadée était dû à un réglage de la gestion, j avais trop d essence avec mes nouveaux injecteurs 370cc, un petit réglage et tout était résolu.
    Prochaine étape passage au banc.

    J'aime

  31. J ai installé le capteur map aem pour rien, la gestion avec le capteur map d origine était suffisante donc bypass mini cooper s à dépression mets la voiture en sécurité, j ai aussi déplacer la sonde de température admission après le compresseur. Le piggyback fic / 6 fonctionne bien mais un peu compliqué à brancher et le gars a eu un peu de mal avec le logiciel il m a dit qu il était assez compliqué mais bon aujourd’hui ça fonctionne . Par contre il faut que je trouve un moyen pour bien fixer la sonde de température parce que au bout d un moment à force de souffler il se déboîte du coude silicone, il est juste emboîté dans le coude

    J'aime

  32. Je suis content que cela fonctionne, pas mal de galère avant que se soit enfin bon.
    Je souffle environ 0.55 bars , j ai démonté mon mano de pression mais je ne sais pas si je vais le remonter. Quand il fera beau j essayerai sur autoroute ma vitesse max avec mon nouveau montage, en montage atmo j étais bloqué à 220km/h . Lors des essais pour l affinage des paramètres la voitures montait assez facilement à 180km/h

    J'aime

Répondre

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google

Vous commentez à l'aide de votre compte Google. Déconnexion /  Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s