[S14] SR20DET Rebuild part.8

Deuxième partie de l’avancement de ce weekend, beaucoup de choses (weekend de 3j ! :p), et ça y est je commence le remontage ! Ça prend de la place un moteur en pièces !
90_01-02-2015 (50)

Les pièces neuves quasi au complet, il manque les retardataires qui devraient arriver semaine prochaine.90_01-02-2015 (51)

J’ai commencé par la culasse. Tout ce petit monde à remonter.
90_01-02-2015 (52)

Ceux qui ont l’œil verront qu’il manque 2 soupapes, et la raison est que j’ai abîmé 2 joints de queue de soupapes, j’ai bien comparé les joints mais j’ai oublié qu’il y avait 2 tailles de guides de soupapes… Donc comme un con j’ai mélangé les joints (alors que je les avais bien séparés au début), et essayé de monter 2 joints de l’admission (plus petits) à l’échappement. Plus qu’à en commander des nouveaux. De toute façon j’attends encore les pastilles de jeu aux soupapes pour finir de remonter j’aurai pas pu avancer plus que ça.
90_01-02-2015 (53)

Remontage des ressorts et coupelles avec les demi-lunes, c’est assez physique avec les ressorts plus durs et ça demande de la patiente pour placer les demi-lunes en même temps !
90_01-02-2015 (55)

Donc la culasse en pause, j’attaque le bloc. Mise en place des goujons ARP, et les paliers de vilebrequin sur le bloc. Serrage des goujons « à la main » comme le dit la notice.90_01-02-2015 (57)

Paliers latéraux de vilebrequin.
90_01-02-2015 (61)

Pissettes d’huile de pistons.
90_01-02-2015 (60)

J’ai remarqué qu’il y a que 1 palier (celui côté distribution) qui a le petit trou qui sert. J’en connais pas la raison.
90_01-02-2015 (59)

Vilebrequin et paliers en place, manque la plaque de liaison par dessus, c’est monté j’ai oublié de faire la photo (faut que j’y pense la prochaine fois).
90_01-02-2015 (62)

Serrage des écrous ARP, avec la graisse fournie, alors pour la douille c’est une « E20 », l’emprunte correspond plus qu’une 12 pans normale, concernant le serrage, ARP préconise de suivre la RTA puis serrer à 110Nm, je trouves ça énorme, j’ai testé avec les anciennes vis de suivre la RTA et voir à quel couple c’est serré et j’ai trouvé 60-65Nm, avec les anciennes vis donc un peu étirées. J’ai fait le choix de partir de 20Nm, et incrémenter de 10 jusqu’à 80Nm. Je me suis assuré à chaque palier que le vilebrequin tournait. Je n’affirme pas que c’est la technique à faire, je prends le risque pour la suite, mais 110Nm c’est beaucoup trop (je trouves), j’ai rien contre ARP, c’est une bonne marque mais certains se sont plaints de paliers dé-axés, le vilebrequin bloqué etc…
90_01-02-2015 (63)

Pose du joint spie arrière du vilebrequin.
90_01-02-2015 (64)

En place sur le bloc. La patte à joint qui déborde sera enlevée plus tard.90_01-02-2015 (65)

De l’autre côté, repose de la distri avec le pignon et les guides de chaîne neufs. Repère du pignon aligné avec le maillon doré de la chaîne.90_01-02-2015 (68)J’avais pas remarqué que le guide droit était différent, amélioré.90_01-02-2015 (67)

Ma technique pour pas perdre l’alignement du repère du pignon avec la chaîne, et éviter qu’elle pende pour pouvoir tourner le bloc facilement.90_01-02-2015 (69)

Pose du joint spie de vilebrequin avant.
90_01-02-2015 (66)

Pompe à huile en place. Idem la pâte à joint sera enlevée plus tard.90_01-02-2015 (70)

Voilà pour l’instant pour le bloc, j’attends les coussinets de bielles pour pouvoir monter l’embiellage. D’ailleurs c’était au tour des pistons/bielles, j’ai mesuré l’écartement des segments coupe feu et étanchéité, me demandez pas pourquoi c’est écrit en anglais, ça doit être par habitude de le voir sur les vidéos anglophones…90_01-02-2015 (81)

Je suis dans les clous, ça me va.90_01-02-2015 (82)

Les bébés réunis.90_01-02-2015 (84) 90_01-02-2015 (86)

Pour finir (pas le plus intéressant désolé), le collecteur d’admission a reçu ses joints. Presque prêt à être remonté, il manque juste les durites silicones qui arrivent.90_01-02-2015 (75)

55 réflexions sur “[S14] SR20DET Rebuild part.8

  1. Salut !

    Attention au culbuteur d’origine quand il chauffe « dans les haut regime » voir en mode drift il peuvent se rompre!

    Le titane va pas forcément arranger la chose a voir chez naprec ou tomei! Il le font

    Et l’équilibrage de ton turbo? Attention aussi au turbine il est pas impossible qu’elle peuvent être changer.,… Cela arrive

    Elle peuvent créé une turbulence au moment de l’équilibrage si elle sont vraiment usé

    100€ la turbine côté echap

    Bonne suite a toi!

    J'aime

    1. Merci encore pour ces infos !

      Pour les culbuteurs, tu veux parler des poussoirs ou les « rocker arms » ? Je sais que TOMEI fait des poussoirs rigides oui justement pour les haut régimes, par contre je sais pas pour les rocker arms, je sais que ça a tendance à se barrer en sucette à haut régime (d’ou le fait de mettre 2 guides au lieu d’1), voir casser si ça se met de travers, mais pas plus. Les haut régimes c’est que si elle est intéressante sur cette plage autrement non, on verra quand le setup sera terminé, mais je penses 7500tr/min ce sera déjà bien.
      La culasse est remontée stock (hors arbres à cames, ressorts et coupelles) au final, j’ai dans l’idée de me faire une prépa culasse à côté pour la monter plus tard.

      Pour l’équilibrage du turbo, comme dit dans l’article précédent je crois, il est justement pas refait, j’ai même pas fait de repères, je lui demanderait pas les 1,2bar d’avant justement pour ca, et je prévois un setup collecteur/turbo/actuator/elbow pour cet été au plus tard, ca dépendra si je fais une nistune entre temps ou après.

      J'aime

  2. Les rocker arms se casse en 2 cela peut paraître incroyable et pourtant cela arrive! la raison? Les haut régime…arbre a came pointu,lubrification ect

    le drift en oem n’arrange rien!!!! Sur de longue cession

    .il en existe avec un alliage de meilleur qualité chez naprec je crois pour le moins cher.

    Il sont cher chez tomei

    Je me renseignerais sur l’utilite de son remplacement je dois aller chercher une dump tial q et d’autre matos chez un préparateur sur Toulouse 🙂

    La mienne me crée des prise d’air

    Ton turbo peut souffler 1.2bar la butée 360 est faite pour,l’huile circule beaucoup mieux, c’est justement fait pour les fortes pressions.

    Par contre il faut faire absolument un équilibrage sinon tu feras pas 1000km avec et si sa passe dans le moteur neuf!! Poussière usure turbine voir plus pire.

    J’ai pas de bon souvenir du miens c’était pas loin…pas de fumer mais un desiquilibrage important bon il avait plus de 160 000km….

    Le setup avec l’actuator est le moins cher car on l’a déjà c’est bien quand on a moins de 350cv après c’est wasgate externe et dump tial q 50mm et vband pour les fortes pressions

    La nistune c’est top!!!

    J'aime

    1. Ouais ça je veux bien croire qu’ils peuvent péter j’ai déjà du en voir en photo. Je connais pas la marque NAPREC par contre.

      Tu es de quel coin ?

      Je sais pour le turbo il crachait 1.3bar avant, la butée était bien fissurée, à la limite de péter.

      Pour l’équilibrage, comme le remplacement de la turbine ou le carter d’échappement (fissuré), comme je compte changer de setup je veux pas investir dans ce turbo, par contre l’équilibrage je suis conscient du danger, tu m’inquiètes un peu plus qu’avant quand même au niveau de la durée dans le temps.
      Le miens avait quand même 235.000km, alors tu vois si ça se trouve il était plus équilibré.

      Je penses partir sur le GTX28##r. Je sais pas quelles sont les capacités de ce turbo en pression max, mais j’ai un bon exemple avec celle-là qui a un setup très similaire, mais il dit pas si E85 ou pas, si oui bon ben faudra souffler fort, si non, en soufflant moins ça ira, donc pas besoin de passer en WG externe. Il a les courbes aux roues, mais il doit bien être à 400+ moteur, mon objectif.

      J'aime

      1. Je suis du 19,je suis propriétaire d’une s14a rhd et d’un site sur cette voiture.

        je vie silvia tous les jours,un vrai passionné

        Mon turbo aurait durée normalement plus longtemps….

        Mais l’ex propriétaire une anglaise qui la eu pendant plus de dix ans a pas du prendre soins du turbo!

        Temps d’arrêt, moteur chaud ect,les palier usé en créer un desiquilibre sur la turbine échappement bref a la fin il faisait un sale bruit.

        Je m’en suis aperçu comme sa.

        Oui le gt2871r a bonne réputation sur le sr20det! 400cv sans aucun soucis en plus il est sur roulement, mais bien entendu il faut que le reste suivent ! pour le e85 aucuns soucis ce qui compte pour ce carburant c’est la pompe,injecteur et maf sans oublier la carto bien sur

        A ne pas négliger aussi un collecteur d’échappement digne de ce nom (sa aide a charger plus tôt) car les gaz circule plus vite.

        Priviligie une marque reconnue comme un fullrace,l’inox est de forte épaisseur c’est du 304 je crois et soudure TIG
        Les autres tienne pas.,.

        Surtout a ton niveaux de puissance.

        J'aime

        1. Ah ok, quel site ?
          Moi c’est la même.
          Ok je vois, effectivement ca aide pas…
          Pas le GT2871r mais le GTX28 (63r ou 67r je sais pas enore), pour le collecteur je sais pas encore.

          J'aime

  3. Salut, j’ai regarder pas mal ton évolution, et comme toi je remonte un SR20DET, mais j’aimerais avant tous savoir si le vilebrequin est encore bon, aurais-tu les cotes s’il te plat ?

    J'aime

      1. J’ai trouver ce lien juste après t’avoir la question ! xD Et en plus j’ai trouver un garage super sympathique et pas chère !
        Le Sr que je dois remonter provient d’un S14A qui était en vente il y a pas longtemps sur le bon coin (excessivement chère). Mon premier Sr lui va rester un petit moment sur le support moteur car l’ancien propriétaire m’a changer les coussinets mais n’a pas du faire attention au vilebrequin. Du coup j’ai acheté un autre moteur qui sera toujours plus sain que mon premier qui avait carrément des copeaux de métal dans le carter …

        J'aime

            1. « Le monde est petit » !
              Bah voilà, c’est un pote à moi donc ! Tu es de quel coin ? Bon courage pour le rebuild en tout cas ! Je vois que c’est une LHD en plus, et pas une conversion, et collectionneur de S12 ! Haha.

              J'aime

              1. Je suis dans le Limousin, vers Limoges. Je vois que je suis déjà fiché ! xD
                Collectionneur de S12 non, j’ai déjà à faire avec le 14 hélas =/ Les 12 sont à des amis qui ont eu un coup de folie et on prit les trois en même temps ^^

                J'aime

                  1. Oui je vois ça ! Je ne le cache pas, je me mets tous juste à la mécanique (et cherche d’ailleurs à faire ces études dedans) et donc j’ai beaucoup aimé ton site et il m’a inspiré pour la suite quand j’aurais les moyens et quand le 14 roulera !

                    J'aime

                    1. C’est le but, j’ai hésité à le faire en anglais, mais c’est déjà énormément de taff’ ! Après je dis pas que ce que je fais c’est LA chose à faire, mais c’est surtout un partage d’expérience !

                      J'aime

                    2. Je comprends, mais je suis content d’être tombé sur un site ou quelqu’un à pris le temps de montrer ce qu’il fait avec pas mal de précision. Ce qui aide et donne des idées ^^ Mais si je ferais tous ce que tu as fais ça permet de voir le fonctionnement et le remontage sur des points importants.

                      J'aime

  4. Au fait je voulais te demandé, est ce que tu as un joint culasse en Rabe a ma vendre ? J’avais acheté une pochette il y a quelque temps mais il a disparu miraculeusement dans le garage ou j’étais avec des collegues . Et vu le prix qu’ils le vendent sur internet c’est peu trop chère a mon goût sachant que j’en avais un…
    Je te remercie d’avance !

    J'aime

      1. Oh non ! Tampis ^^ Par contre quel produit utilises-tu pour faire les joins ? Car pour le carter d’huile j’utilise la patte grise de Nissan qui est trés bien mais pour la pompe à huile, c’est un autre produit ?

        J'aime

              1. Coul ! Merci beaucoup pour toutes les infos ! Parce que la je commence à commander tous ce qu’il me faut pour remonter le moteur donc bon, je veux pas prendre plus que prévu !
                Merci encore =)

                J'aime

                    1. A vrai dire j’aimerais le remonté un bonne fois pour toute ! ^^ Par contre l’ancien SR20DET je vais le rebuilt en forgé dans les années à venir !

                      J'aime

                    2. Sympa comme projet ! J’aimerais faire de même, un S13 (pour le prix et le choix) + S14 rhd rouillé (pour le prix, le swap moteur et trains roulants) me tente pas mal ! Pour utilisation piste uniquement !

                      J'aime

                    3. Je l’avais vue sur LBC aussi. C’est pas pour tout de suite, mais dans le principe une boite auto c’est mieux car moins chère et swap derrière donc useless. Après c’est qu’une idée, je sais pas encore si j’arceaute ma ’14 pour une orientation piste, ou me faire une caisse pour ça uniquement. Sachant que je veux garder un missile sur route, et que j’ai pas spécialement de circuit dans le coin pour rouler. Et que je peux pas voir à long terme pour l’instant dans ma situation perso.

                      J'aime

  5. Yop, comme d’habitude j’ai besoin de ton aide ! Je voudrais avoir un renseignement sur le calage de la distribution. J’ai suivie à la lettre le manuel, mais ça me turlupine quand même. Est ce normal que les maillons soit plus en face des repères des arbres à cames après avoir mis le tendeur, et fait tourner le moteur à la main ? j’aimerais avoir l’avis d’un confirmé =)
    Merci d’avance !

    J'aime

    1. Salut, pas de soucis. Alors oui c’est normal, j’ai eu le même « soucis » quand j’ai refait le miens, je pensais pouvoir vérifier que c’était bien calé en tournant le moteur pour voir si ça retombait au même endroit, mais c’est pas le cas et c’est normal à cause du nombre de dents inégal des poulies. J’avais même mis la pompe à huile après la culasse pour être sur d’avoir mon calage de bon sur les 3 repères (vilo et AAC). Mais je déconseille de le faire c’est chiant à faire surtout avec un joint de culasse multi couches, surtout qu’il faut mettre de la pâte à joint sur le plan de joint culasse/pompe à huile, chose que je n’ai donc pas fait et ça suinte à cet endroit…

      J'aime

      1. D’acc, tu me rassure alors ! J’ai beau monter et caler des moteur de poids lourds tous les jours, je n’arrive pas être serein pour mon s14 XD
        Après j’ai plusieurs fois tourner le moteur et il n’y a pas de blocage donc je me doutais qu’il y avait rien mais bon je psychote toujours ^^
        Et vu que je touche à la fin j’ai peur de mettre aveuglé à certain moment.

        J'aime

          1. Petite question du jours (encore xD) moteur monté !! le démarreur tourne, mais le moteur se lance, pas je penses que ça viens des injecteurs, j’ai mis des 555cc nismo alors qu’a la base c’était des oem, donc faut il nécessairement une reprogrammation pour que le moteur tourne normalement ?

            J'aime

                1. Ouais, en gros avec les 370cc les injecteurs s’ouvrent pendant disons 10ms (je connais pas les valeurs je dis ca au pif) pour avoir X de quantité d’essence.
                  Avec les 555cc, il faut les ouvrir moins longtemps pour avoir le même X d’essence vu que les injos sont plus gros. Ça et il y la latence, c’est le délais à ouvrir les injecteurs, à réduire avec de plus gros injos.

                  J'aime

                  1. D’accord !!!!! merci de tes explications ! merci, j’ai beaucoup à apprendre, donc merci d’être present =D ! Si tu descends dans le Limousin je te paierais quelque tournées !

                    J'aime

                    1. Bon j’ai remis les injecteurs d’origines, mais elle veut toujours pas démarrer, même en changeant de batterie >< J'ai mis celle de mon Astra GTC qui est plus puissante mais elle veut pas se lancer. Le démarreur fonctionne, ils fait bien tourner le vilo etc, mais pas de combustion, j'ai changer les bobines, nettoyer les bougies iridium, rien n'y fait. Aurais-tu une idée d'ou ca viendrais? Anti-démarrage ? Sachant que j'ai toujours eu une clé basique (pas de bouton dessus).

                      J'aime

                    2. Fais moi une liste de ce que tu as fait comme changement de pièces etc entre le moment ou elle tournait avant et aujourd’hui que je puisse savoir. 😉

                      J'aime

                    3. L’essence arrive bien au injecteurs, je me suis pris une gicler quand j’ai démonter les 555c pour mettre les oem, la pompe s’amorce oui mais elle fait un bruit différent de la derniere fois ou je l’ai utilisé (+1 an) j’ai l’impression qu’elle vibre, enfin c’est bizarre …

                      J'aime

                    4. Sur la mienne l’antidémarrage bloque le circuit d’essence, si je la déverrouille pas j’entends pas la pompe à essence. Mais il y a 2 NATS, j’ai le 1, je connais pas trop le 2 je crois qu’il est sur les S14a mais je sais pas si il est aussi sur les S14…
                      Autrement vérifie tous tes branchements électriques. Fusibles et relais.

                      J'aime

    1. Salut !
      Alors tu as de la chance car oui !
      Je suis en train de le refaire à nouveau, malheureusement les coussinets ont morflés pour une autre raison que les goujons ARP auraient pu causer, en tout cas je penses pas qu’ils aient pu faire quelque chose là dessus.
      Bref, donc plusieurs choses, j’ai lu à beaucoup de reprises comme quoi les goujons ARP de vilo il faut faire une rectif de ligne des paliers pour compenser la déformation causée par les goujons ARP, et pas que sur SR20. Dans mon cas, je les avais serrés qu’à 80Nm au lieu des 110Nm préconisés, j’ai pas de déformation particulière après usage (bloc contrôlé récemment en métrologie avec des vis d’origine), j’ai pas testé maintenant que j’ai l’outillage de métrologie pour savoir ce que ça donnerai de serrer à 110Nm avec les goujons ARP, je veux pas risquer de déformer quoi que ce soit.
      Par contre chose que j’ai vu depuis le premier rebuild, c’est que les vis d’origine sont relativement costaudes pour tenir plusieurs centaines de chevaux, alors je sais plus les chiffres et c’est comme tout c’est une approximation suivant la qualité du rebuild, l’utilisation etc mais ça tournait dans les 5-600cv, faut pas le citer là dessus c’est une approximation hein… 😉

      J'aime

  6. Ok, d’acc car je suis aussi phase de remontage, j’ai monté les vis, et quand j’ai serré a 110n.m le vilo était bloqué, donc j’ai dit « wtf bon, je vais serrer moins » et puis j’ai lu ton topic.
    J’ai bien noté que le fait de serré plus engendrai un jeu réduit au niveau des coussinets que j’avais pas calculé…shit. ps: le vilo et les paliers sont en côte origine donc coussinet en côte ori, mais vis arp +110 n.m…QQ.
    j’ose espérer que ça va aller, si jamais tu as 2/3 conseils hésite pas.

    J'aime

    1. Ouais ça me surprend pas, j’ai eu un retour d’une connaissance en France qui a mesuré une belle ovalisation des paliers (je sais plus si 0.2 ou 0.4) avec les vis ARP, et sur un forum US un gars a eu un cauchemar avec les vis ou à chaque démontage/remontage à blanc ses valeurs de métrologie bougeaient beaucoup. Je suis bien content de pas les avoir serrés à la valeur préconisée !
      Franchement je te dirais bien de rester sur les vis d’origine, à moins que tu partes sur 6-700cv ? Il est impératif que le vilo tourne à la main et facilement, mais c’est pas un test suffisamment précis pour savoir si tu déformes les paliers ou pas.
      En terme de conseils etc ouais j’en aurais bien, mais difficiles à communiquer en indirect :/

      J'aime

Répondre

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google

Vous commentez à l'aide de votre compte Google. Déconnexion /  Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s