[S14] Pompe à essence

Aller, profitons de ce beau soleil et d’être sur la réserve (encore lol) pour remplir la check list ! Au programme, la pompe à essence. J’ai donc choisis une WALBRO parmis une multitude de possibilités, principalement pour son montage « bolt-on ».
30_07-02-2014 (2)

J’avais déjà une pompe à essence haute pression en rab’, donnée par l’ancien propriétaire, mais c’est une copie. Et pour ce genre de pièce il faut pas rigoler alors j’en ai acheté une autre, une vraie. J’ai d’ailleurs fait un petit comparatif, on peut voir quand même que les différences sont notables…
31_22-02-2014 (0) 31_22-02-2014 (1)31_22-02-2014 (2)

Je me suis aussi rendu compte que j’avais 2 sachets de même type, mais l’un contient plus de choses que l’autre (prise, socle) mais surtout que les filtres ne sont pas de même taille. Alors en fait le sachet de gauche est pour S13, le kit de S14 a en plus le sachet de droite, parce que le filtre d’origine est plus grand. C’est d’ailleurs pour ca que le prix du kit S14 est plus cher que le kit de S13.31_22-02-2014 (4) 31_22-02-2014 (3)

Place au chantier, ça se fait très bien, rapide et simple, tout est indiqué au pire il y a pas mal de tutos qui circulent sur internet.33_26-02-2014 (0)

Ça va, l’état de l’ensemble est très correct.33_26-02-2014 (1)

Comparaison de la taille des pompes, la walbro est plus petite, c’est surement la raison pour laquelle elle est un peu plus bruyante.
33_26-02-2014 (2)

Voilà comment j’ai fait la jonction entre la prise walbro et les prises d’origine, je sais qu’il y a des cosses fournies pour faire une jonction sure, mais j’ai préféré cette solution pour pouvoir revenir en arrière.33_26-02-2014 (3)

Et l’ensemble à remonter. A noter le collier autour de la pompe, j’en ai vu beaucoup le faire, c’est aussi recommandé dans la notice du à la taille inférieure de la pompe. J’ai pas changé la durite au dessus de la pompe ni les colliers, ils sont toujours en bon état (merci l’essence pour la conservation).33_26-02-2014 (4)

Et remontage dans la voiture. J’ai pas senti de différence, c’est plutôt bon signe (sinon ca voudrait dire qu’elle était très fatiguée et que le moteur tournait pauvre).

Laisser un commentaire

Entrez vos coordonnées ci-dessous ou cliquez sur une icône pour vous connecter:

Logo WordPress.com

Vous commentez à l'aide de votre compte WordPress.com. Déconnexion /  Changer )

Photo Google+

Vous commentez à l'aide de votre compte Google+. Déconnexion /  Changer )

Image Twitter

Vous commentez à l'aide de votre compte Twitter. Déconnexion /  Changer )

Photo Facebook

Vous commentez à l'aide de votre compte Facebook. Déconnexion /  Changer )

Connexion à %s